3D Models Market
Вторник, 22.09.2020, 06:47
Приветствую Вас Гость | RSS
Главная МагазинКаталог статейКаталог моделейATS 760 PRO - ФорумРегистрацияВход
[ Новые сообщения · Участники · Правила форума · Поиск · RSS ]
  • Страница 1 из 1
  • 1
Модератор форума: Energizer, hipihipi, teplov  
Форум » Курилка » Всякая всячина » ATS 760 PRO (Вопросы по станку)
ATS 760 PRO
130467Дата: Вторник, 03.09.2019, 07:34 | Сообщение # 1
Группа: Модераторы
Сообщений: 450
Репутация: 1316
Статус: Оффлайн
Интересный парадокс сегодня случился. Станок начал работать как работает в ручном режиме при нажатой клавише Ctrl. Теперь подробнее. Вчера отработал нормально. Сегодня запускаю программу, шпиндель как обычно опускается до высоты безопасности, потом приподнимается на высоту возврата и дальше должен идти к первой точке врезки. Вчера он шел с обычной скоростью, а сегодня тащится как при нажатой клавише Ctrl. Причем по X и Y. Может и по Z, тут не понятно. Перепробовал несколько разных версий программы CNC. Результата 0. То же самое происходит и на тех программах что вчера работали нормально. Было подозрение что комп греется, продул, проверил все - без изменений. Причем в ручном режиме гоняет отлично. В шкафу управления внешне все выглядит нормально. Что делать не знаю... Может у кого есть какие идеи?

PS: Разобрался. Видимо когда перекладывал клавиатуру, случайно нажал минус на цифровой стороне клавы и его заклинило. Поэтому и движение было такое...


Чем больше узнаю, тем больше убеждаюсь - как мало я знаю.

Сообщение отредактировал 130467 - Вторник, 03.09.2019, 07:50
 
Форум » Курилка » Всякая всячина » ATS 760 PRO (Вопросы по станку)
  • Страница 1 из 1
  • 1
Поиск:

Copyright MyCorp © 2020
Яндекс.Метрика